Advertisements
Advertisements

Advertisements

Freezing bug that causes WP, forcing a reset in 925 and 1020?

| November 24, 2014 | 3 Replies

Screen Shot 2014-11-24 at 14.24.43

According to UberGizmo, Microsoft has acknowledged a bug that causes WP8.1 to freeze thus forcing users to reset the phone. I’ve experienced this before on the 1520. The bug I have is where after some time after a reset, Calendar or perhaps a different app like weather, will resume, and resume, and resume and then nothing. Previously (prior to the last update) 1520 would resume, resume and then restart.

I haven’t seen anyone else replicate the issue I have yet. The nearest got a warning that calendar refuses to start. (Potentially a memory card issue.)

Advertisements

The bug mentioned by UG affects BOTH developer preview AND carrier update version, so it’s not a bug for those who are beta testing the latest builds only.

Microsoft have been aware of the issue for the past two months and have been trying to work out the cause:

During the last two months we have been reaching out for more and more data and devices to systematically reproduce and narrow down the root cause. It turned out to be a power regulator logic failure where in combination with multiple reasons the device fails to power up the CPU and peripherals after idling into a deep sleep state.”

http://www.ubergizmo.com/2014/11/microsoft-acknowledges-freezing-bug-in-lumia-925-lumia-1020-handsets/

I am pleased to pass on that we have a fix candidate under validation which we expect to push out the soon with the next SW update!

Source: UberGizmo

Via: Reddit

Advertisements

Category: Lumia, Nokia

About the Author ()

Hey, thanks for reading my post. My name is Jay and I'm a medical student at the University of Manchester. When I can, I blog here at mynokiablog.com and tweet now and again @jaymontano. We also have a twitter and facebook accounts @mynokiablog and  Facebook.com/mynokiablog. Check out the tips, guides and rules for commenting >>click<< Contact us at tips(@)mynokiablog.com or email me directly on jay[at]mynokiablog.com